KODI Configurar API para YOUTUBE con KGI Youtube API KEYS

Vamos a usar el Addon KGI youtube API Keys para generar unas API automáticas para poder usar Youtube y los Addons que usen este. Recuerda que tienes que tener habilitado los Addons no oficiales

La nueva es https://kodiadictos.github.io/fuente/

Más vídeos de Kodi

☕ Invítate a un café

✅ ¿Quieres AYUDAR al canal?

🔴 SUSCRIBETE https://goo.gl/qDLQKe

🛒 Haz tus compras en AMAZON a través de este enlace: https://amzn.to/2DUSbpa

Recuerda que este Addons como otros es externo a nosotros, si deja de funcionar o tiene algún problema, habla con su soporte directamente.

Instalar Addon PALANTIR 2 en Kodi

Buena a todos, vamos a instalar el Addon Palantir 2 en Kodi para ver Películas y Series en Español y Latino. Vamos al lío.

Recuerda que tienes que tener habilitado la instalación de Addons desconocidos o de terceros. Puedes usar el siguiente vídeo para ello.

Sí ya lo tienes, vamos con el resto:

Ajustes (rueda de engranaje)

Administrador de archivos

Añadir fuente y ponemos: https://palantirsource.github.io/palantir/ y nombre palantir damos OK

Vamos en el menú principal a Addons y después Complementos, icono de la caja abierta.

Instalar desde archivo zip

Buscamos Palantir e instalamos: repository.Palantir…zip

Después Instalar desde repositorio: Palantir Repo

Complementos para video: Palantir 2 eInstalar

Damos OK para instalar los addon necesarios y esperamos a que esté instalado.

Ya podemos ir hacía atrás al Addon PALANTIR 2 y usarlo porque ya estará listo.

Este Addons también se puede instalar desde Luar o Kelebek desde su apartado de vídeos, películas y series.

☕ Invítame a un café

✅ ¿Quieres AYUDAR al canal?

🔴 SUSCRIBETE https://goo.gl/qDLQKe

🛒 Haz tus compras en AMAZON a través de este enlace: https://amzn.to/2DUSbpa

Recuerda que este Addons como otros es externo a nosotros, si deja de funcionar o tiene algún problema, habla con su soporte directamente.

Fuente

 

Instalar GENTOO en Raspberry Pi 4 – Probando DOLPHIN, Gamecube y Wii.

Buenas amigos, vamos a instalar Gentoo en nuestra Raspberry Pi 4, en mi caso la de 2GB, para luego instalar Dolphin y emular juegos de Gamecube y Wii, a ver como va.

Te dejo a continuación los pasos a seguir:

Descargar Gentoo 64 Bit

Desde terminal:

git clone https://github.com/dolphin-emu/dolphin

Ir a la carpeta Dolphin.

En la carpeta desde terminal:

mkdir Build && cd Build 
cmake .. 

sudo make

Este paso tardará un rato largo.

sudo make instal

Ir a la ruta y archivo siguiente y añadir al final la línea: PreferGLES = True

/home/demouser/.config/dolphin-emu/GFX.ini

Para la configuración de Dolphin, mira el vídeo y vete deteniendo en cada pantalla para comprobar lo que está cambiado.

Vídeo fuente

 

Como instalar GOOGLE DRIVE en KODI

Buenas a todos, vamos a instalar el Addon de Google Drive en Kodi para ver lo que tengamos en nuestra cuenta. Hay tres métodos para instalarlo:

  1. Instalar con Kelebek

Primero instalar Kelebek:

Ahora ya sí podemos instalar Google Drive:

Recuerda que tienes que tener habilitado la instalación de Addons desconocidos o de terceros. Puedes usar el siguiente vídeo para ello.

2. Instalar con Luar

Primero instalar Luar:

Buscamos por Categorías, Programas y Herramientas, y seleccionamos Google Drive

3. Repo Dano

Vamos a Ajustes (rueda de engranaje)

Administrador de archivos

Añadir fuente y ponemos: http://repo.daro.mx/ y nombre daro damos OK

Vamos en el menú principal a Addons y después Complementos, icono de la caja abierta.

Instalar desde archivo zip

Buscamos daro e instalamos: repository.cguzzman-x.x.x.zip

Después Instalar desde repositorio: cguZZman’s Add-on repository

Complementos para video: Google Drive

Instalar

Damos OK para instalar los addon necesarios y esperamos a que esté instalado.

Vincular cuenta Google Drive

Una vez instalado con alguno de los tres métodos, abrimos el addon de vídeo Google Drive y le pinchamos en «Add an Account». Con esto nos dará un código y una web a la que ir.

Iremos a la página http://drive-login.herokuapp.com y meteremos el código, elegiremos la cuenta que queremos usar iniciando sesión y dando permisos.

Una vez hecho esto, ya podemos ir a Kodi de nuevo y acceder a nuestro almacenamiento en la nube.

✅ ¿Quieres AYUDAR al canal?

☕ Invítame a un café

🔴 SUSCRIBETE https://goo.gl/qDLQKe

🛒 Haz tus compras en AMAZON a través de este enlace: https://amzn.to/2DUSbpa

Recuerda que este Addons como otros es externo a nosotros, si deja de funcionar o tiene algún problema, habla con su soporte directamente.

 

Instalar Addon Shadow en Kodi

Buena a todos, vamos a instalar el Addon Shadow en Kodi para ver Películas y Series en versión original y con subtitulos (suele hacer falta otra configuración). Vamos al lío.

Recuerda que tienes que tener habilitado la instalación de Addons desconocidos o de terceros. Puedes usar el siguiente vídeo para ello.

Sí ya lo tienes, vamos con el resto:

Ajustes (rueda de engranaje)

Administrador de archivos

Añadir fuente y ponemos: http://magnetic.website/repo y nombre magnetic damos OK

Vamos en el menú principal a Addons y después Complementos, icono de la caja abierta.

Instalar desde archivo zip

Buscamos magnetic e instalamos: repository.Magnetic-x.x.x.zip

Después Instalar desde repositorio: Magnetic Repo

Complementos para video: Shadow

Instalar

Damos OK para instalar los addon necesarios y esperamos a que esté instalado.

Ya podemos ir hacía atrás al Addon Shadow y usarlo porque ya estará listo.

☕ Invítame a un café

✅ ¿Quieres AYUDAR al canal?

🔴 SUSCRIBETE https://goo.gl/qDLQKe

🛒 Haz tus compras en AMAZON a través de este enlace: https://amzn.to/2DUSbpa

Recuerda que este Addons como otros es externo a nosotros, si deja de funcionar o tiene algún problema, habla con su soporte directamente.

 

Configurar VPN en Mikrotik básica con L2TP – IpSec

Buenos días, en este manual vamos a ver como configurar una VPN sencilla en MIkrotik. Está basado en el manual oficial de Mikrotik pero traduciéndolo al Español e intentado aclarar los pasos, así como corregir algún comando de versiones antiguas.

Este ejemplo demuestra cómo configurar fácilmente el servidor L2TP / IpSec en el enrutador Mikrotik para conexiones de clientes (funciona con Windows, Android y iPhones).

Todas estas opciones también se pueden hacer por la interfaz gráfica, por ejemplo, cuando pone /interface puedes ir a interface y luego al resto de opciones.

El primer paso es habilitar el servidor L2TP:

/interface l2tp-server server
set enabled=yes use-ipsec=required ipsec-secret=mySecret default-profile=default

required está configurado para asegurarse de que solo se aceptarán conexiones L2TP encapsuladas con IPSec.

Ahora, lo que hace es habilitar el servidor L2TP y crear ipsec peer dinámico con un secreto especificado

/ip ipsec peer print

Nota: Se debe tener cuidado si existe una configuración de pares ipsec estática.

El siguiente paso es crear un grupo de VPN y agregar algunos usuarios.

/ip pool add name=vpn-pool range=192.168.99.2-192.168.99.100 
/ppp profile
set default local-address=192.168.99.1 remote-address=vpn-pool 
/ppp secret
add name=user1 password=123
add name=user2 password=234

Si hay políticas de firewall estrictas, no olvide agregar reglas que acepten l2tp e ipsec.

/ip firewall filter
add chain=input protocol=udp port=1701,500,4500
add chain=input protocol=ipsec-esp

Ahora el enrutador está listo para aceptar conexiones de cliente L2TP / IpSec.

Aquí podéis ver una captura de los comandos:

Aquí nos tenemos que ir al Firewall y subir estas dos reglas que hemos creado y están en la parte de abajo, por encima del primer Drop.

En el Log, podemos comprobar que sucede, aquí en rojo se ve error, pero luego abajo ya conecta.

💻 Cómo actualizar PLEX manualmente – LINUX – OMV 5 DOCKER

Buenos días, vamos a actualizar Plex por línea de comandos manualmente dado que por alguna extraña razón no lo han hecho para que se actualice solo.

Lo primero que tenemos que hacer es ir a su Web pinchando AQUÍ y copiar la dirección de la versión que necesitemos, para Raspberry Pi, que será en Linux y Ubuntu (16.04+) / Debian (8+) – ARMv7

Una vez hecho esto, nos meteremos por terminal a nuestro dispositivo o por SSH con Putty por ejemplo.

Si lo tienes en un Docker como es mi caso y en el vídeo, tienes que meter el siguiente comando para entrar en el Docker, cambiando el nombre plex por el que le pusieras al tuyo (es posible que tengas que usar sudo):

docker exec -it plex /bin/bash

Ya dentro, descargamos el archivo con el comando wget y pegando la ruta que copiamos de su página web, por ejemplo:

wget https://downloads.plex.tv/plex-media-server-new/1.20.4.3517-ab5e1197c/debian/plexmediaserver_1.20.4.3517-ab5e1197c_armhf.deb

Y ahora instalamos con el comando dpgk-i más el nombre del archivo, podemos escribir plex y dar a tabulador para que lo complete, o mirar con ls como se llama. Por ejemplo 

dpkg -i -i plexmediaserver_1.20.4.3517-ab5e1197c_armhf.deb

Se recomienda reiniciar el Docker Plex una vez que se ha instalado.

Te recomiendo hacer Backup de tus Docker por si acaso antes de hacer cambios.

📁 Como instalar RCLONE en WINDOWS 10 ☁️

Web de descarga: https://rclone.org/downloads/

Lista de comandos: https://rclone.org/commands/

Para instalar:

cd "Ruta carpeta donde lo hemos descargado"
rclone config

Ir configurado según el vídeo.

Ejemplos

Para copiar:

rclone copy ArchivoOrigen NombreDestinoNube(El que pusimos en la instalación) 

Crear carpeta

rclone copy ArchivoOrigen NombreDestinoNube(El que pusimos en la instalación) .

 

 

Instalar y configurar DUPLICATI – Openmediavault

Vamos a instalar el complemento Duplicati como Docker para hacer copia de seguridad de lo que queramos a otro disco duro, en red o hasta en la nube. En este caso, lo vamos a usar para hacer backup de los Docker instalados.

Uso

A continuación, se muestran fragmento de código de ejemplo que le ayudarán a empezar a crear un contenedor.

docker-compose 

Compatible con esquemas docker-compose v2.

---
version: "2.1"
services:
  duplicati:
    image: linuxserver/duplicati
    container_name: duplicati
    environment:
      - PUID=1000
      - PGID=1000
      - TZ=Europe/London
      - CLI_ARGS= #optional
    volumes:
      - </path/to/appdata/config>:/config
      - </path/to/backups>:/backups
      - </path/to/source>:/source
    ports:
      - 8200:8200
    restart: unless-stopped

https://hub.docker.com/r/linuxserver/duplicati

Como instalar TRANSMISSION en OPENMEDIAVAULT 5 📚 Docker

Desde Portainer tenemos que crear un nuevo Stack compiendo este contenido y adaptarlo cambiando lo necesario. Como los Volumenes, usuario, contraseña, PGUID y PGID, como se muestra en el vídeo.

---
version: "2.1"
services:
  transmission:
    image: linuxserver/transmission
    container_name: transmission
    environment:
      - PUID=1000
      - PGID=1000
      - TZ=Europe/Madrid
      - TRANSMISSION_WEB_HOME=/combustion-release/ #optional
      - USER=username #optional
      - PASS=password #optional
    volumes:
      - <path to data>:/config
      - <path to downloads>:/downloads
      - <path to watch folder>:/watch
    ports:
      - 9091:9091
      - 51413:51413
      - 51413:51413/udp
    restart: unless-stopped

Una vez instalado, para acceder tendemos que poner la IP o nombre de nuestro equipo seguido del puerto:

http://IP:9091/transmission/web/

🔒 TRANSMISSION dar permisos carpeta DOWNLOAD COMPLETE corregir 🔑 

📥 Cómo controlar TRANSMISSION desde nuestro SMARTPHONE – VPN 

👉 Apoya los vídeos para poder hacer más y mejor haciéndote MIEMBRO: https://www.youtube.com/channel/UCrXAtMTVWw_a7SKIbgB756Q/join