👉 NETINSTALL MIKROTIK Como hacer proceso

Mikrotik hace un buen trabajo al explicar cómo instalar y ejecutar NetInstall, pero no menciona la importancia de:

  • Deshabilitar todos los demás adaptadores de red de Windows antes de ejecutar netinstall
  • Deshabilitar su cortafuegos

Descargue NetInstall y RouterOS
Descargue una copia de NetInstall y el (último) RouterOs para su hardware desde el sitio web de Mikrotik.  Asegúrese de obtener la misma versión de NetInstall y RouterOS al mismo tiempo.   Si obtiene RouterOS para las RouterBoards RB4XX, son dispositivos de arquitectura MIPSBE:

Extraiga el archivo netinstall.zip en una ubicación conveniente, como su carpeta de Descargas.  

Deshabilitar todas las conexiones de red excepto una
Presione la tecla de Windows, luego la tecla ‘R’ para acceder a las conexiones de red de Windows:

Eche un vistazo a TODAS sus conexiones de red enumeradas. Le sugiero ENCARECIDAMENTE que deshabilite TODAS las conexiones de red que no sean la que usará para conectar un cable Ethernet a su Mikrotik RouterBoard. El programa Mikrotik netinstall parece tener errores/aleatorio sobre el dispositivo de red que selecciona de esta lista de Conexiones de red, a menos que tenga cuidado de darle solo una opción del adaptador de red que usará.

En mi caso, si el adaptador de red VirtualBox estuviera habilitado, netinstall nunca encontraría el RouterBoard de arranque. Aún más peculiar fue el extraño comportamiento de que una vez que volví a habilitar todas mis conexiones de red después de que netinstall finalmente funcionara, netinstall ya no fallaría. Parece ‘recordar’ qué dispositivo de red usar una vez que usa con éxito un dispositivo y luego continúa funcionando a partir de entonces. Extraño.

Todas mis conexiones de red antes de deshabilitar todas menos una 

Estoy usando mi adaptador USB a Ethernet ‘Ethernet 3’ de Windows para conectarme al RouterBoard. Así que deshabilitaré todos los demás dispositivos enumerados aquí en Conexiones de red. Haga clic derecho en cada dispositivo enumerado en Conexiones de red y presione ‘Desactivar’. Aquí está mi lista de conexiones de red después de deshabilitar todo menos el Ethernet que conectaré al RouterBoard:

Todas las conexiones de red excepto una deshabilitadas

Conecte el cable Ethernet al puerto ETH1
de la placa de enrutador Al conectar una placa de enrutador a NetInstall una copia de RouterOS, debe conectar el otro extremo de su cable Ethernet al puerto ETH1 de su placa de enrutador: ETH1 suele ser el puerto WAN en una placa de enrutador.

Configure el puerto Ethernet de su computadora con una dirección IP estática
Haga clic derecho en su dispositivo Ethernet en Conexiones de red (Ethernet 3 en mi caso), seleccione propiedades, luego haga clic en Protocolo de Internet versión 4 (TCP/IPv4):

Propiedades de Ethernet

Elija una dirección IP estática y fija para ejecutar su Ethernet, como:

Configuración de Ethernet a una dirección IP fija

Inicie NetInstall
Use Windows Explorer para navegar a la carpeta donde descomprimió netinstall y haga doble clic en el archivo netinstall.exe:

Haga doble clic en netinstall.exe para ejecutarlo

Es probable que Windows y su firewall le pidan permisos: asegúrese de responder que sí.  Es posible que deba deshabilitar su firewall para que netinstall funcione.  

Presione el botón Examinar en netinstall y haga clic en el RouterOS que descargó previamente al comienzo de este procedimiento:

Seleccione RouterOS .npk para instalar

Encienda el RouterBoard mientras presiona el botón Restablecer
El RouterBoard intentará una instalación en red (netboot) si mantiene presionado el botón Restablecer en el RouterBoard. Puede tomar de 15 a 20 segundos mantener presionado el botón Restablecer antes de que el RouterBoard intente un arranque de red.

Presione el botón Restablecer en el RouterBoard, conecte el conector de alimentación al RouterBoard y continúe presionando el botón Restablecer hasta que netinstall reconozca el RouterBoard. Luego haga clic en el RouterBoard detectado:

Netinstall detecta un RouterBoard

Si NetInstall detecta su clave anterior, seleccione los enrutadores para instalar y presione el botón Instalar. Si RouterOS no detecta su clave, presione el botón ‘Examinar’ y navegue hasta el archivo .key que guardó previamente (usando WinBox) o que acaba de comprar en Mikrotik.

Presione el botón ‘Instalar’ y espere alrededor de un minuto para que se complete la instalación. ¡Reinicie el RouterBoard y disfrute de su nueva instalación de RouterOS!

No olvide habilitar todas sus conexiones de red que deshabilitó previamente y configure su conexión Ethernet nuevamente a DHCP.

Fuente texto

Configurar VPN en Mikrotik básica con L2TP – IpSec

Buenos días, en este manual vamos a ver como configurar una VPN sencilla en MIkrotik. Está basado en el manual oficial de Mikrotik pero traduciéndolo al Español e intentado aclarar los pasos, así como corregir algún comando de versiones antiguas.

Este ejemplo demuestra cómo configurar fácilmente el servidor L2TP / IpSec en el enrutador Mikrotik para conexiones de clientes (funciona con Windows, Android y iPhones).

Todas estas opciones también se pueden hacer por la interfaz gráfica, por ejemplo, cuando pone /interface puedes ir a interface y luego al resto de opciones.

El primer paso es habilitar el servidor L2TP:

/interface l2tp-server server
set enabled=yes use-ipsec=required ipsec-secret=mySecret default-profile=default

required está configurado para asegurarse de que solo se aceptarán conexiones L2TP encapsuladas con IPSec.

Ahora, lo que hace es habilitar el servidor L2TP y crear ipsec peer dinámico con un secreto especificado

/ip ipsec peer print

Nota: Se debe tener cuidado si existe una configuración de pares ipsec estática.

El siguiente paso es crear un grupo de VPN y agregar algunos usuarios.

/ip pool add name=vpn-pool range=192.168.99.2-192.168.99.100 
/ppp profile
set default local-address=192.168.99.1 remote-address=vpn-pool 
/ppp secret
add name=user1 password=123
add name=user2 password=234

Si hay políticas de firewall estrictas, no olvide agregar reglas que acepten l2tp e ipsec.

/ip firewall filter
add chain=input protocol=udp port=1701,500,4500
add chain=input protocol=ipsec-esp

Ahora el enrutador está listo para aceptar conexiones de cliente L2TP / IpSec.

Aquí podéis ver una captura de los comandos:

Aquí nos tenemos que ir al Firewall y subir estas dos reglas que hemos creado y están en la parte de abajo, por encima del primer Drop.

En el Log, podemos comprobar que sucede, aquí en rojo se ve error, pero luego abajo ya conecta.

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies